Alles rund um die digitale oder analoge Fotografie und Video gibt es in diesem Forum. Ob Fragen zur Ausrüstung, zum Handling oder zu Motiven - alles findet hier seinen Platz. Bei den vielen Möglichkeiten welche sich hier bieten ist Erfahrungsaustausch dringend notwendig!

Weefine Wed 7 Pro & Panasonic GH5

Geändert von andy_unbroken,

Hallo zusammen

Ich habe seit etwa 5 Jahren eine Panasonic GH5 mit Nauticam Gehäuse. Da mir der Bildschirm zu klein war und das Gucken durch den Sucher mühsam war, habe ich mir nun gebraucht den Weefine Wed 7 Monitor zugelegt.
Heute habe ich die Kabel per Post erhalten, um den Monitor mit meiner Kamera anzuschliessen.
Leider steht dauerhaft: NO SIGNAL im Monitor.

Auch dachte ich, dass es an der Auflösung liegen könnte. Werde aber nicht schlau draus Egal was ich verändere, ich erhalte keine Reaktion.

Kennt jemand das Problem bzw. hatte zufälligerweise das Gleiche?

Das der Monitor kaputt ist, kann ich mir schwer vorstellen. Hat nur 2 Tauchgänge hinter sich und ist nicht mal 1/2 Jahr alt.

Da ich Ende Monat nach Raja Ampat gehe, war es mein grosser Wunsch, den Monitor dort zu testen. Ich hoffe ich finde bis dahin den Fehler bzw. erhalte eine Lösung für mein Problem

Danke für eure Hilfe

Andy

AntwortAbonnieren
04.08.2022 23:59
Habe auch den Monitor und hatte das gleiche Problem.Manchmal ging es wenn ich den Monitor an und wieder ausgeschaltet habe.Irgendwann hat das auch nicht mehr funktioniert. Das Problem ist das Hdmi Verbindungskabel vom Monitor zum Gehäuse. Das ist sehr empfindlich. Hab mir ein Ersatzkabel (ca. 125€) bei PanOcean bestellt und jetzt funktioniert es einwandfrei.
05.08.2022 08:12

Hallo Kurzstreckentaucher

Bei mir lag es an 2 Ursachen. Zum einen der von dir erwähnte Wackler, welchen ich ebenfalls zu verzeichnen habe. Jedoch ist dieser bei mir im Nauti-Gehäuse von Kamera an die Zwischenbuchse.

Zum anderen habe ich ausversehen das Format von HDMI auf AV gewechselt und dies nicht mehr kontrolliert.

Nun funktioniert aber alles Jetzt kann getestet werden und im September gehts dann endlich Unterwasser los

Gruss Andy

05.08.2022 08:57
Leider ist der Monitor qualitativ sehr schlecht verarbeitet was die Kontakte betrifft, wir haben ihn aus dem Programm genommen
PanOceanPhotoUnterwasserfotograf, IDC Staff Instructor, Full Cave Diver, AIDA Freediver ***
05.08.2022 09:21
Hi Andy.

noch ein kleiner Hinweis: Bei der GH5 muss man wie vielen anderen Kameras auch (z.B. Sony, Canon) das Ausgabesignal über HDMI begrenzen. Das findest Du bei Dir im Menu VIDEO -> AUSGABE HDMI-AUFZ. -> HERUNTERKONVERTIEREN.

Die Monitore (egal ob Weefine, Shinobi, SmallHD) kommen mit der großen Datenmenge, die sonst ausgegeben wird, nicht zurecht. Wenn das auf "AUTO" oder einer Framerate von über 25 fps bzw. einer Auflösung von über 4K steht, dann kommt es zu Übertragungsabbrüchen, die dann wie "Wackler" aussehen oder der Montior erkennt gar kein Signal, das er verarbeiten kann. Mit den Kontakten hat das erst einmal nichts zu tun. Die sind gut. HDMI-Kabel hingegen sind häufig sehr empfindlich.

Da Du über die Montiore auch nicht aufzeichnest, brauchst Du die große Datenmenge auch nicht. Das wäre nur beim Atomos Ninja V(+) anders. auf den Du dann in hohen Raten recorden würdest. Aber da sind dann auch wieder andere Kabel (HDMI 2.0) notwendig.

Gruß in die Schweiz
Roland
m-n-nCMAS** / Nitrox
05.08.2022 10:53
"Leider ist der Monitor qualitativ sehr schlecht verarbeitet was die Kontakte betrifft, ..."

Es gibt am Monitor 2 Buchsen (In & Out) und es wird ein Kabel mitgeliefert ... welche Kontakte meinst Du genau? (nur damit ich weiss wo ich aufpassen muss)

Bei mir läuft's - ich habe keine Probleme und finde das Teil eigentlich auch gut verarbeitet.
06.08.2022 06:40
Die Pins an den Steckern und Buchsen. Kabelbruch beim Anschluß. Laut WeeFine kommt bald eine verbesserte Ausführung in 4K
Antwort