Alles rund um die digitale oder analoge Fotografie und Video gibt es in diesem Forum. Ob Fragen zur Ausrüstung, zum Handling oder zu Motiven - alles findet hier seinen Platz. Bei den vielen Möglichkeiten welche sich hier bieten ist Erfahrungsaustausch dringend notwendig!
Joe71Sidemount SDI

Seafroggehäuse undicht.

Geändert von Joe71,
25.10.2022 18:42

Hallo,

leider ist mein Seafrog Gehäuse undicht. Zwischen 2 Safaris lief es voll. Die TG6 hat es überlebt.

Die beiden O Ringe habe ich rausgetan und mal gereinigt,auch die "Rinnen" wo die Gummis drin liegen.

Dann Gehäuse leer mit ins Wasser genommen und bereits nach ein paar Sekunden wieder Wasser drin.

Leider hatte ich den Fehler gemacht und das Gehäuse gebraucht gekauft.

Was kann man nun noch tun ?? Die Knöpfe/ Tasten und die O Ringe davon checken ?? Sichtprüfung ergab da nichts. Ausbauen wollte ich die Tasten auf Safari nun nicht.

AntwortAbonnieren
26.10.2022 15:50
Hi Joe,

Wieviel Wasser ist denn nach ein paar Sekunden drinnen (ein paar Tropfen oder vollgelaufen?)?
Evtl. kannst Du Küchenrolle oder Ähnliches reintun, um die Stelle des Wassereintritts näher zu lokalisieren...


LG, Wolfgang
26.10.2022 16:38
Das könnte ein O-Ring an den Tasten sein oder im schlimmsten Fall ein Haarriss im Gehäuse.
Habe es zwar noch nicht ausprobiert, vielleicht hilft es das Gehäuse innen mit einer Seifenlauge benässen und dann im Schwimmbad testen. Sollte man sehen, wo das Wasser reinkommt.
Oder zu einem Händler zur Revision schicken.
Joe71Sidemount SDI
26.10.2022 17:07
@ Schreibmayer

Richtig voll.....denke mit einem Zewa komm ich da nicht weit.

@ strandkrabbe
einer an Bord meinte auch das es wohl ein O Ring an den Tasten wäre. Ich denke wenn ich das Gehäuse wegschicke und die Kosten für eine Revision usw...... wäre ein neues fast besser.Liegt derzeit bei 185€.
Könnte mir in den Popo beisen das ich es nicht gleich neu geholt hatte. Alles neu gekauft,Kamera,Blitz,Lampe nur beim wichtigsten dem Gehäuse dachte ich das 55€ ein Mega Preis wäre.Jetzt habe ich den Salat.

26.10.2022 17:45
Wenn richtig voll, dann sollte man sehen können, wo es reinkommt. Direkt vor die Nase/Brille und eintauchen...

LG, Wolfgang
wettrafficAOWD, Self-Reliant Diver, Nitrox, Deep Diver
27.10.2022 07:29

Ich habe mal ähnliches bei einem Seafrogs erlebt. Das Wasser war letztlich an dem Übergangsbereich zum Objektiv-Ansatz (wie ist der Fachbegriff dafür ?), also zwischen dem eigentlichen Gehäuse und dem zylindrischen Abschnitt, eingetreten. Immer wenn ich unterwasser den Weitwinkel aufgeschraubt habe, hat das anliegende Drehmoment wohl dafür gesorgt. Es war letztlich nicht viel Wasser, aber ich habe unterwasser den Leckwarner angehen sehen.

28.10.2022 09:51
Hallo!

Ich habe jetzt eine Olympus TG-5 und das passende Seafrogs-Gehäuse gebraucht bekommen. Der erste Härtetest (=Tauchurlaub) kommt leider erst im April.
Aber -da ich auf dem Gebiet absoluter Laie bin- in dem Zusammenhang eine Frage: Kann man den Leckwarner irgendwie testen (ohne das Gehäuse voll Wasser laufen zu lassen)?
Und Hat das Teil irgendwo eine Batterie, die man irgendwann mal wechseln muss?

Vorab schonmal vielen Dank!!
28.10.2022 12:49
Leckwarner sollte schon angehen, wenn man die Sensor-Bahnen mit einem befeuchteten Finger anfasst. Keine Ahnung, wie/ob man es dann enfach abschalten kann. Batterie sollte austauschbar sein, kein Handbuch dabei ?
28.10.2022 13:31
ist es so ein Sensor: https://seafrogs.com.hk/collections/spare-parts/products/leak-detection-sensor ? - dann scheint die Batterie erst mal nicht ohne weiteres austauschbar zu sein, mit ein wenig Bastelerfahrung, einem Loetkolben und Schrumpfschlauch schon.
Joe71Sidemount SDI
01.11.2022 20:23Geändert von Joe71,
02.11.2022 07:42
Im Waschbecken ist nichts zu sehen von Wasser innen. Schon auf Safari blubberte nichts, wenn ich das Gehäuse im Kamerabecken hatte. Beim Tauchgang dann sofort Wassereintritt, also nicht erst tiefer.
Habe heute jeden Knopf mehrfach betätigt und jedes Drehrad und nichts, innen Staubtrocken.
Samstag gehen wir wieder tauchen, wird aber wohl mit Scooter sein, also eher ohne Gehäuse. Vielleicht nach dem TG nochmal rein mit Gehäuse und testen.

Hat noch jemand eine Idee wie man das Problem lösen kann ??
02.11.2022 13:32Geändert von unterwasserkamera.at,
02.11.2022 13:45
Gehäuse ohne Kamera mitnehmen und Papier rein. Im Becken wirst Du nichts sehen, da erst bei etwas Wasserdruck das Wasser eintritt. Vacuum Schraube prüfen ! da ist eine Dichtung die ab und zu etwas Silikon braucht
Joe71Sidemount SDI
02.11.2022 17:56Geändert von Joe71,
02.11.2022 18:53
Diese Schraube ist total fest. Lässt sich nicht drehen.
Mit kleiner Zange ran?
Sieht innen so aus...siehe Bild.
Joe71Sidemount SDI
02.11.2022 20:55
Schraube gelöst. Ich denke wir haben das Problem.
Antwort