Alles rund um die digitale oder analoge Fotografie und Video gibt es in diesem Forum. Ob Fragen zur Ausrüstung, zum Handling oder zu Motiven - alles findet hier seinen Platz. Bei den vielen Möglichkeiten welche sich hier bieten ist Erfahrungsaustausch dringend notwendig!

Plötzlich schlechte Bildqualität mit Canon G7x

Hallo, ich benötige Eure Hilfe -

Ich fotografiere mit einer Canon G7x mit passendem Unterwassergehäuse. Dabei verwende ich den vorgegebenen Automatik Unterwasser Modus.

Bisher hatten meine Fotos ca 6 - 12 MB, aber neuerdings haben sie nur noch 2,5 - 5 MB . Ich finde nicht heraus, woran das liegen kann ??

Kann mir da jemand helfen?

viele Grüße Culli

AntwortAbonnieren
Seegras83PADI OWD, IAC Trockentauchkurs
04.11.2018 17:51
Zum UW Modus bei der G7x kann ich nix sagen, ich fotografiere im Av mit manuellen Einstellungen. Prüf doch mal im Menü bei Bildqualität die Einstellungen.

Gruß Seegras
04.11.2018 19:00
Dankeschön!
Habe ich schon - Alles auf beste Qualität eingestellt ...
Ich weiß wirklich nicht, was ich falsch mache !
Seegras83PADI OWD, IAC Trockentauchkurs
04.11.2018 19:22
geht doch mal in den manuellen und stell mal Iso auf 800 ein und Bild auf gute Qualität 4M und schau mal ob es da auch auftritti, ggf. defekt an der Kamera ?

MiLieAOWD
04.11.2018 20:19

wie groß die Datei ist hängt neben der eingestellten Qualität stark vom Bildinhalt ab. Die Dateigröße ist also kein Index für die Qualität.

die voreingestellten Modi verändern die Bilder mitunter bzw. so, dass letztendlich die Datei kleiner wird.
machte zwei identische Bilder einmal mit UW-Modi und einmal im Programm "P" und vergleiche die beiden Bilder.

ulu76CMAS ***
04.11.2018 20:54
Du kannst auch erstmal nen Reset der Kamera durchführen:

Turn ON your Canon PowerShot G7 X
Press [MENU] button Press the right arrow once to highlight the “Tools” tab
Select [Reset All] and then press the [Set] button
When the display ask you “Reset settings to default?” turn the dial to choose [OK] and then press the [Set] button.

05.11.2018 08:03
Ich habe die Kamera schon einmal auf Werkseinstellungen zurückgesetzt und das Problem blieb gleich.
Das komische ist, dass die Bilder gut waren und auf einmal so kleine MB Größen haben ...
Entweder habe ich etwas verstellt, was ich nicht erkenne oder vielleicht doch ein Defekt?
gr3yw0lflife is better in fins
06.11.2018 06:52
vergleiche mal die fotos früher/jetzt in deiner bildbearbeitung - vor allem bildgrösse, auflösung und exif-daten.. das bringt dich dann auf die spur, was verstellt ist.
Gelbe MaskeAbz. "Für gutes Wissen" (Gold)
06.11.2018 08:41
Ich tippe auf MiLie: "wie groß die Datei ist hängt neben der eingestellten Qualität stark vom Bildinhalt ab. Die Dateigröße ist also kein Index für die Qualität."
(Vielleicht einschränkend: Die Dateigröße ist bei gleichen Bildern ein gewisser Index, sofern nicht ein besserer Komprimierungsalgorithmus installiert wurde. Aber eine kleinere Datei bei wenig Bildinhalt (grün, unscharf, Nebel, idealerweise einfarbige Fläche) kann qualitativ "besser" als eine größere bei guter Ausleuchtung, vielen Bilddetails usw. sein.)

"Das komische ist, dass die Bilder gut waren und auf einmal so kleine MB Größen haben ... "
06.11.2018 09:10

Das finde ich auch ... Ich habe jetzt alte und neue Fotos auf einen Stick gezogen und versuche es noch einmal bei einem Fotogeschäft.
Das ist allerdings nicht der erste Versuch ...
Auch bei Canon selbst hatten sie nur die Idee , die Kamera auf Werkseinstellungen zurückzusetzen .
Danke für eure Hilfe!!!




Antwort