Alles rund um die digitale oder analoge Fotografie und Video gibt es in diesem Forum. Ob Fragen zur Ausrüstung, zum Handling oder zu Motiven - alles findet hier seinen Platz. Bei den vielen Möglichkeiten welche sich hier bieten ist Erfahrungsaustausch dringend notwendig!

Sony RX100 IV Aperature

Geändert von buchpetzer,

Liebe Unterwasserfilmer,

ich habe euch ein Beispielvideo für ein Problem mit meiner Sony RX100 IV hochgeladen. Auf dem Video seht ihr einen Longimanus bei den Brother Islands und dass meine Sony RX100 IV immer wieder Probleme im P Modus hat den Fokus richtig zu setzen. Ich hatte in den Einstellungen den Fokus auf weit gesetzt.

https://youtu.be/mOeMkYFffL0

Kann ich dieses Problem lösen, indem ich in den Aperature Modus (A-Modus) gehe und die Aperature so setze, dass das ganze Bild scharf ist? Habt ihr eine Empfehlungen für einen Wert? Außer den ISO Wert auf 400 zu begrenzen filme ich sonst im Programmed Automatic Modus (P).

Danke und Grüße

AntwortAbonnieren
22.09.2021 14:33
Ich vermute der Fokus wird durch die vielen Blasen im Bild abgelenkt (hab's nur auf dem Handy angeschaut, da sieht man den fokuspunkt nicht genau).
Der Fokus der Mark 4 pumpt bei mir auch manchmal wenn kontinuierlicher Fokus aktiv ist. Da ich die RX noch nicht Unterwasser oder zum filmen verwende hat mich das bisher aber auch nicht gestört.
Du könntest testen den Fokus auf klein zu setzen.

Die Beugungsunschärfe bei der RX beginnt meines Wissens ab größer f7 sichtbar zu werden. Das würde ich als kleinste Blende verwenden, kannst auch noch etwas aufmachen um den Unterschied zu sehen.

27.09.2021 07:32
Am besten man benutzt den Manual Fokus und stellt auf Unendlich. Bei Blende 5,8 hat man ausreihend Tiefenschärfe
Antwort