Der Rebreather-Bereich hat nun ein eigenes Board. Fragen zu den verschiedenen Modellen, Umbauten, technischen Details und zur Praxis des Kreiseltauchens finden hier Ihren Platz. Viele Interessante Fragen wurden hier bisher gestellt und beantwortet. Alle Freunde des Rebreathertauchens - Reinschauen!
Markus83Padi OWSI

Poseidon MK VI - Fehler T08-0

Geändert von Markus83,

Hallo liebe Tauchgemeinschaft,

ich muss mich mal an die Poseidon Rebreather Taucher wenden. Ich tauche nun schon eine ganze Weile den Poseidon MK VI und hatte bisher nie Probleme mit dem Starten von diesem Gerät.

Nun wird mir beim Hochfahren der Fehler T08 - 0 angezeigt.

Der Fehler bedeutet laut Handbuch:

Akku ROM / RAM / Sicherungen. Hiermit werden die Einstellungen von RAM, ROM und Sicherungen der Elektronik im Akkuprozessor getestet. Das RAM wird nur im Werk oder bei der Installation neuer Firmware getestet und die Ergebnisse werden für alle nachfolgen-den Systemstartprozesse verwendet. Andere Tests werden bei jedem Systemstart ausgeführt.

Ladegerät zeigt an das der Akku geladen ist.

Ach die Batteriespannung ist korrekt. Die Software zeigt 3.7V an und mein Multimeter 4V. Jedoch lädt die Software nicht mehr Daten.

Hat einer einen Tip für mich?

Danke,

Markus

AntwortAbonnieren
nandersenIANTD CCR
06.07.2019 01:24Geändert von nandersen,
06.07.2019 01:27
Bis sich unser Poseidon-Profi zu Wort meldet vielleicht soviel:

Gemeint sind ggf. nicht physikalische Überstromschutzorgane (Sicherungen) sondern eher watchdog-fuses. Dh. es könnte ein Speicherfehler aufgetreten sein, bspw. durch fehlerhaftes Firmwareupdate, Flughafen Röntgengerät oder Gottes Hand. Ich lese aus der Doku, daß sich x03 auf den EEPROM bezieht.

Ich würde an dieser Stelle ein Firmwareupdate versuchen wenn das Problem weiterhin besteht. Durch den CRC sollte sichergestellt sein, daß dieses abbricht wenn ein physikalischer Speicherfehler vorliegt- läuft es durch wird das Problem vermutlich erledigt sein.

Hier findest du Quellen dazu. Denke bitte daran, daß sich bei einem Update ggf. Änderungen in der Bedienung ergeben- daher die dazu passende Anleitung studieren bevor es wieder ins Wasser geht.
Markus83Padi OWSI
06.07.2019 06:44Geändert von Markus83,
06.07.2019 06:45
Guten Morgen und Danke soweit.

Leider hilft das auch nicht. Beim Firmwareupdate läuft er immer in ein Timeout. Allerdings stop dann der Computer manchmal auch bei Test 9 oder 14.
Markus83Padi OWSI
06.07.2019 11:02
Nachtrag:

so langsam glaube ich, dass es an der Kontaktbuchse liegt. Der Fehler ist ja ein Timeout-Fehler. Wenn ich die Federstifte für die Batterie mit dem Finger mal berühe merke ich das 3 von 4 schon etwas umher eiern und die Federstifte nicht wirklich stark sind.

Kommt man da alleine ran? Oder muss das Teil zum Service?

Danke.
SolosigiPADI DM, RAB/VDST CCR Tec, Poseidon SE7EN CCR
07.07.2019 09:48
Hallo Markus,
ich gehe normalerweise zum Schmied und nicht zum Schmiedl...
Schreibe einfach ein Mail an Jörgen Nilsson: "Jorgen.Nilsson@poseidon.com" oder an den Vertreter für Mittteleuropa: "support@poseidon-technik.de". Wenn an der Elektronik was faul ist kannst du wahrscheinlich ohnehin selbst kaum was tun.
Sowohl der Jörgen als auch der Klaus haben normalerweise sehr eine sehr guten Support. Und manchmal sind die Fehlermeldungen etwas irreführend (nicht nur bei Poseidon!!!)...
Gruss
Solosigi
nandersenIANTD CCR
07.07.2019 11:39
Chapeau!

Sigi das geht so nicht- Du hast bitte täglich morgens um 7.00 pünktlich das Forum zu besuchen- was sollen wir denn sonst so lange machen? ;)
Markus83Padi OWSI
07.07.2019 17:31
Danke Solosigi,

also ich glaube ich habe den Fehler isoliert. Das Elektronikmodul und die Batterie sind in Ordnung. Es liegt wirklich an dem Steckverbinder zu Baterrie.

Momentan geht wieder alles. Werde den Rebreather trotzdem mal zum Service bringen.

Danke
Antwort